Wij ondersteunen de volgende apparaten:

  • Android 5.X en nieuwere modellen
  • iPhone 4S en nieuwere modellen
  • Tablets worden niet volledig ondersteund

BELANGRIJKE OPMERKINGEN

Het mobiele handelsplatform ondersteunt niet 100% van de functies die worden aangeboden in het Web Trading Station en de ondersteunde functies kunnen variëren afhankelijk van het toesteltype en het mobiele besturingssysteem.

De ondersteuning van het mobiele handelsplatform is voornamelijk gebaseerd op de versie van het besturingssysteem. Het is mogelijk dat nieuwere toestellen met niet-ondersteunde besturingssystemen de Mobiele applicatie gebruiken, maar zij moeten niet worden beschouwd als ondersteunde configuraties totdat de versie van het besturingssysteem wordt vermeld als officieel ondersteund.

Het mobiele handelsplatform certificeert geen individuele carrier / model / OS combinaties. Indien een apparaat als ondersteund wordt beschouwd op basis van de bovenstaande vereisten en er is een compatibiliteitsprobleem, zullen wij het probleem onderzoeken en zo spoedig mogelijk oplossen.

Hoe maakt u gebruik van het mobiele handelsplatform:

Ga naar trader.iforex.eu vanaf uw smartphone of tablet en gebruik uw inloggegevens om te beginnen met handelen.

*Mobiele apparaten die niet worden ondersteund (zoals BlackBerry) zullen worden doorgestuurd naar het huidige iFOREX Europe Web Platform.